Neuer Computer. Bildschirm schwarz. Und dann die Erleuchtung.

Ich hab mal wieder einen neuen Rechner zusammengeschraubt. Wie schon öfter nach den Bauvorschlägen der c’t. Diesmal für meinen Neffen. Der braucht so langsam einen Computer. Offiziell für die Schule. In Wirklichkeit: Zum Zocken. Für alles, was mit der XBox nicht geht.

Ich baue also den Basis-PC zusammen für meinen Neffen; direkt mit der 2060Super-Grafikkarte – aus didaktischen Gründen; er soll mal sehen, wie das geht, was da so drin ist in einem Rechner. Etwas billiger und vor allem leiser als ein gekaufter PC soll die Kiste ja auch sein.

Wir schließen das Ding per HDMI-Kabel von seiner XBox an den Monitor an; schalten die Kiste an – der Rechner geht zwar schön an, die Lüfter drehen sich; nur kein Bild. Wir tauschen/checken die Verbindung: Nix, kein Bild. Ich tippe auf ein Verbindungsproblem mit dem Kabel. Wir latschen zu Saturn, kaufen ein völlig sittenwidrig überteuertes Displayport-Kabel von Belkin für sage und schreibe 40 Ocken. (Das weiß mein Neffe und das weiß ich natürlich auch seit Jahrzehnten: Die Kabel und Adapter bei Saturn sind völlig sittenwidrig überteuert; das war immer schon so und wird wahrscheinlich immer so bleiben.

Da wandern halt irgendwelche Mägdelein oder Null-Checker-Leute rein in den Laden und fragen dann einen Mitarbeiter; sofern die sich nicht gerade für ein Privat-Telefongespräch oder wegen “jetzt-gerade-keine-Lust” verdrückt haben 🙂 ; und dann kriegen die Ahnungslosen halt die sittenwidrig überteuerten Kabel und Adapter reingedrückt. Oder da kommen Ahnungsvolle (wie wir…) rein, die halt gerade vor der (vermeintlichen…) Alternative stehen: Entweder die Kiste läuft jetzt gleich, oder wir müssen bis spätestens in zwei Tagen warten, bis das gleiche Kabel per Amazon für 25 Ocken billiger geliefert wird.

OK. Wir sind schwach geworden – und haben damit das sittenwidrige Geschäftsmodell von Saturn noch mal für ein paar Wochen supported. Wir kaufen also wie gesagt das Kabel für abenteuerliche 40 Ocken. (Falls das nicht Displayport 2.1. bzw. 4k-kompatibel ist, gibt es eh noch mal Ärger … 🙂 )

Wir schließen das an und schalten die Kiste an. Nix. No Connection. Die sittenwidrigen 40 Ocken – auch am Ar… Herzlichen Glückwunsch, Saturn. Aber jetzt dämmert mir plötzlich, dass das schöne rote LED-Licht auf dem Board gar keine Gamer-Illumination ist, sondern ein Fehlercode: CPU-Error.

Scheiße, verfluchte! Hab ich den Ryzen geschrottet bei der Lüftermontage oder was? Ich bin schon drauf und dran, den Alpenföhn wieder zu demontieren – falls das überhaupt möglich ist :) Aber vorher guck ich noch mal ins Forum. Vielleicht gibt es ja Leidensgenossen. Finde diesen Eintrag: “Trotz aller Umsicht habe ich doch tatsächlich vergessen…” Was, den CPU PWR-Stecker?? Ach ja! Heiliges Kanonenrohr! Der baumelt doch noch ganz friedlich am Kabelstrang.

Reingefummelt. Angeschaltet. Läuft. Jetzt leuchten da drinnen die roten LEDs, und es ist wirklich nur noch Illumination. Hallelujah! Es lebe das Netz und der Grundsatz: “Die Fehler sind da. Sie müssen nur gemacht werden. (Tarrasch, oder doch Tartakower?)”

 

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.